Jump to content

Accordance cannot find ASV text


R. Mansfield
 Share

Recommended Posts

This was an issue in the betas as well, but Accordance cannot seem to find the ASV text. When I navigate to it, I get an error message and then the entire program crashes.

 

Screenshot (21).png

 

Screenshot (22).png

 

I'm running the final 10.3.0 release in Windows 8.1 on a Surface Pro.

Edited by R. Mansfield
Link to comment
Share on other sites

I'd try removing it from your Library and redownloading it via Easy Install.

Link to comment
Share on other sites

Okay, I removed the ASV--both the file itself and the title in the library--but now Easy Install is hanging about 2/3 in. I've even tried restarting and still get the same result. Any ideas?

 

Screenshot (23).png

Link to comment
Share on other sites

I assume this is the same issue we had for a couple different users and fixed in a few different forum topics :) I imagine one of your Maps preference files got corrupted, as we had a pretty major issue that was only fixed around pr4 or p5. So, since you installed the atlas before then, its possible it got messed up. Try navigating to your C:\Users\[your user]\AppData\Local\Accordance\Accordance Preferences folder and deleting any Maps files and User Layers files. Then, reopen Accordance and try again.

Link to comment
Share on other sites

I've been having the same exact problem but with different modules appearing in the library yet actually missing. Same effect with the Easy Install hang at 2/3 the way. I confirm that Joel's instructions have worked. Easy Install now completes and finds the modules I was missing (after removing them from the library). Please note, navigating to the folders Joel mentioned requires that you go to View/Show Hidden Items. Otherwise, AppData never appears :)

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...