Jump to content

Search the Community

Showing results for tags 'problem'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Official
    • Accordance Announcements
    • Tips for Users
  • Accordance Discussions
    • General Accordance Topics
    • Technical Support
    • Bug Swatters - Mac
    • Bug Swatters - Windows
    • Accordance for iOS
    • Accordance for Android
    • Podcasts
    • Original Languages
    • Syntax Modules
    • Feature Requests
    • Module Requests
    • Emulator Discussion
    • Preaching and Teaching with Accordance
    • Old Forums
  • Spanish Forums/Foros en español
    • Temas generales relacionados con Accordance
    • Ayuda y resolución de problemas
  • General
    • Mainly Macintosh
    • Windows Wisdom
    • Forum Comments, Suggestions & Help
    • Greek in a Year

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. CanarsieMan500

    Accordance Font problem

    I am running version 12.3.2 on Mojave. The Accordance font is no longer displaying Greek text properly; I'm not sure if this began with the upgrade to Mojave or later on. I have tried these: 1 - reinstall Accordance program from scratch 2 - reinstall Accordance font by itself - both in my font management program Suitcase, and when that didn't work, in FontBook as well. 3 - Did a restart after all the above Font still displays incorrectly. Any suggestions on this? Thanks, Rich
  2. theblackbluejay

    Greek displaying incorrectly

    Apologies if this has been brought up before, but I am having difficulty getting my Greek texts to display correctly. Several letters and diacritical marks do not display correctly, or symbols that should not be in the text are present. I have enclosed a screenshot and highlighted some of the problems. I appreciate any help. Best regards, David
  3. Accordance 10.4.2.2 / Windows 7 I am attempting to import a document as a user tool. The original document is saved as a MSWord doc. I have tried converting it both into a .txt file and a .htm file and then attempted to import each file as a user tool. I am able to import both file types but there are problems with the tool that is produced. Here are the problems. When I import it as a .txt file it creates hundreds of Title marks in odd places causing the TOC for the tool to be unusable. It would take me way to long to manually remove all the Title marks in the editor unless there is some way to remove all of them with one command. When I import as an .htm document it only creates one Title mark at the beginning, so no problem there, but it converts every TAB character into a series of odd characters at the beginning of each paragraph. However when I try to remove them and update I get an error message that "The Book of "Kings" cannot be found". So it won't let me do any editing of the file that was imported as an .htm file. Any suggestions would be appreciated. Thank you so much.
×
×
  • Create New...