Jump to content

Search the Community

Showing results for tags 'errors'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Official
    • Accordance Announcements
    • Tips for Users
  • Accordance Discussions
    • General Accordance Topics
    • Technical Support
    • Bug Swatters - Mac
    • Bug Swatters - Windows
    • Accordance for iOS
    • Accordance for Android
    • Original Languages
    • Syntax Modules
    • Feature Requests
    • Module Requests
    • Webinars & eAcademy
    • Preaching and Teaching with Accordance
    • Podcasts
    • Obsolete Discussions
  • Spanish Forums/Foros en español
    • Temas generales relacionados con Accordance
    • Ayuda y resolución de problemas
  • General
    • Mainly Macintosh
    • Windows Wisdom
    • Forum Comments, Suggestions & Help
    • Greek in a Year

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. I've tried several times today to update two modules for which updates are available. Each time I've tried, the updates are downloaded successfully (apparently, anyway). I then get a dialog inviting me to install the updated modules. I click the button "Install". After a few seconds I get an error message: "Error installing modules". I dismiss the message, and am immediately returned to the initial update window with the progress bar starting from scratch to search for updates. Is this simply a busy server issue? (One of the modules is about 80MB, the other only about 5MB.) Or is something else at work? Thanks. If easier, please Skype me at lancelawton .
×
×
  • Create New...