Jump to content

Search the Community

Showing results for tags 'Start up'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Official
    • Accordance Announcements
    • Tips for Users
  • Accordance Discussions
    • General Accordance Topics
    • Technical Support
    • Bug Swatters - Mac
    • Bug Swatters - Windows
    • Accordance for iOS
    • Accordance for Android
    • Original Languages
    • Syntax Modules
    • Feature Requests
    • Module Requests
    • Webinars & eAcademy
    • Preaching and Teaching with Accordance
    • Podcasts
    • Obsolete Discussions
  • Spanish Forums/Foros en español
    • Temas generales relacionados con Accordance
    • Ayuda y resolución de problemas
  • General
    • Mainly Macintosh
    • Windows Wisdom
    • Forum Comments, Suggestions & Help
    • Greek in a Year

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. There are four options for start up session in general settings: 1. default search tab 2. default session 3. last session 4. daily reading No matter which option I choose, when I open Acc., only the ESVS appears. It works well on my PC.
  2. I just updated my iMac (3.06 GHz Cord 2 Duo, 12 GB RAM) to Mavericks. I then purchased the Accordance 10 Starter Collection and downloaded it. I dragged the application to the Applications folder but when I try to run it, it bounces a few times then stops. The program won't run. Here's the thing. The old version of Accordance I had was 7. I was excited to read on the Stater Collection page "Owners of Accordance 9 and earlier can upgrade to Accordance 10 by purchasing this Starter Collection. You will still have access to all your current Accordance modules." I'm pastoring a small church and didn't want to have to pay for all my modules. I dragged the application to the trash and downloaded it again from the link in the email I was sent. Same thing. I can't get it to run. I checked for previous sessions and temporary sessions in the Accordance Preferences fold and there were none. However, that folder wasn't in the Library, I found it in an Accordance folder in my root directory?? It sure looks like the pervious install was incorrect and I'm really hoping for an easy fix. help
×
×
  • Create New...