Jump to content

Search the Community

Showing results for tags 'Page Numbers'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Official
    • Accordance Announcements
    • Tips for Users
  • Accordance Discussions
    • General Accordance Topics
    • Technical Support
    • Bug Swatters - Mac
    • Bug Swatters - Windows
    • Accordance for iOS
    • Accordance for Android
    • Original Languages
    • Syntax Modules
    • Feature Requests
    • Module Requests
    • Webinars & eAcademy
    • Preaching and Teaching with Accordance
    • Podcasts
    • Obsolete Discussions
  • Spanish Forums/Foros en español
    • Temas generales relacionados con Accordance
    • Ayuda y resolución de problemas
  • General
    • Mainly Macintosh
    • Windows Wisdom
    • Forum Comments, Suggestions & Help
    • Greek in a Year

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. Hello The problem is, that the Page Numbers from the footer from the Word .docx files are not implanted in the file itself. Only the Page-breaks and the total amount of pages. So we need a Makro for doing this. Go to http://www.msofficeforums.com/word-vba/15309-macro-add-text-page-number-top-each.html and copy the Sub ApplyPageNos() Application.ScreenUpdating = False Dim Rng As Range, i As Long, StrTxt As String StrTxt = "Page: " With ActiveDocument .Fields.Unlink For i = (.ComputeStatistics(wdStatisticPages) - 1) To 1 Step -1 Set Rng = .GoTo(What:=wdGoToPage, Name:=i) Set Rng = Rng.GoTo(What:=wdGoToBookmark, Name:="\page") With Rng .End = .End - 1 If .Characters.Last.Text <> Chr(13) Then .Characters.Last.InsertAfter vbCr End If .InsertAfter vbCr & StrTxt & i + 1 End With Next .Range.InsertBefore vbCr & StrTxt & "1" End With Set Rng = Nothing Application.ScreenUpdating = True End Sub open Word and open the preferences. Here tick on the "Development tools" and open in Word a new Makro. And create one with the Makro above. Maybe you have to see the help files. Test it with a file. If its work. Then I think there is some additional steps. Open in Word the extended "Search and Replace" and tick here the "Regular expression" or "Regex" or "Pattern Search". Put "^13page: ([0-9]@)^13" without quotation marks) in the search field and replace it with " [page: \1]" (also without quotation marks) If the replace field is active then go to the Format and on the first settings, you can choose "color". Take here the green which Accordance use for Pages. Run the "all replace". Then run a new search and replace. Without the "Pattern search" is tick. " [page:" and replace "^p[page: this also without the quotation marks but even with the color green in the Format section. On the end. Go to the beginning of the file and maybe you want to delete the [page: 1]. Save it as .html and install it in Accordance. How you can see in the link above they also preferred to save the document als pdf and then copy-paste from there. Then you have absolut the correct page number, but you have to edit the file. Maybe one tech guy here have a better solution. Unfortunately Accordance doesn't support the color if you import it as html. Unfortunately Accordance doesn't support the green [page: ...] as new search option in the User Tools. Greetings Fabian
  2. When using tools like HALOT or BDB Complete (etc).. the page number can hide itself. To reproduce: 1) open the definition of a word in chosen tool (e.g., triple click) page number is displayed 2) for the tool choose "Show Text as > Articles" page number is hidden 3) switch back to showing All Text page number is revealed again 4) switch back to showing Articles page number is now still showing It'd be great if this bug could be fixed on the next update. Thanks!
  3. I thought I should post about the symbols that appear in place of the page numbers after a search is run in the Anchor Dictionary, in case this is a bug. Rather than displaying page numbers for the corresponding search results, the "%@" symbols appear (see screen shot). This eventually gets corrected after scrolling through the hits with the "MK" button, and the problem is intermittent, not always being present in every search.
×
×
  • Create New...