Jump to content

Search the Community

Showing results for tags 'Contextual menu'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Official
    • Accordance Announcements
    • Tips for Users
  • Accordance Discussions
    • General Accordance Topics
    • Technical Support
    • Bug Swatters - Mac
    • Bug Swatters - Windows
    • Accordance for iOS
    • Accordance for Android
    • Original Languages
    • Syntax Modules
    • Feature Requests
    • Module Requests
    • Webinars & eAcademy
    • Preaching and Teaching with Accordance
    • Podcasts
    • Obsolete Discussions
  • Spanish Forums/Foros en español
    • Temas generales relacionados con Accordance
    • Ayuda y resolución de problemas
  • General
    • Mainly Macintosh
    • Windows Wisdom
    • Forum Comments, Suggestions & Help
    • Greek in a Year

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Hi, When I select any text in the user notes and tap on the BIU menu, I expect Accordance to open Bold, Italic and Underline commands submenu, but this submenu strangely enough starts with the Speak command. I think it's totally in the wrong place. I managed to tap it while sitting in the silent church hall and editing my notes. Wanted to apply Bold to the title. Then had to block iPhone's speaker and try to stop playback
  2. As I was watching one of Dr. J's Podcasts - this one called # 38 Power Tips and Tweaks, I checked the box in General Preferenced labeled "Include reference when amplifying from text to tool (override with shift key)." Based on the Podcast information, I then did a Search for All Text and a Search in the Eerdmans Dictionary for the word "wicked." See the screenshot of my general test workspace below. I then magnify the Eerdmans Dictionary zone. I select (highlight) some text in the dictionary, as shown in a screenshot below, and right-mouse click while the mouse is hovering over the highlighted text. I then see a corrupted zone or workspace - see screenshot below. When I click on the corrupted workspace or zone, I see a partial display of the tabs and zones. See screenshot called CorruptDisplay. To "uncorrupt" the work space, I click on the Library icon once, sometimes twice, and my workspace is back to normal. Or, try the instant details toolbar icon, and it should "uncorrupt" the workspace too. I have seen this happen from time to time since I started to use multiple zones and magnify, but I never reported them until now. Has anyone else experienced this with Accordance for Windows 10.3.3.1? I also attached my zipped workspace if you want to try it on your Windows version. My OS is Windows 7 64 SP1 David Edit: Left out a screenshot called "what happened". When I want to use the contextualized menu of highlighted text in the dictionary, I get the display as shown in the screenshot. General-Test-WrkSpc-A.zip
×
×
  • Create New...