Jump to content

Search the Community

Showing results for tags 'Accordance 10.3.3.1'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Official
    • Accordance Announcements
    • Tips for Users
  • Accordance Discussions
    • General Accordance Topics
    • Technical Support
    • Bug Swatters - Mac
    • Bug Swatters - Windows
    • Accordance for iOS
    • Accordance for Android
    • Podcasts
    • Original Languages
    • Syntax Modules
    • Feature Requests
    • Module Requests
    • Emulator Discussion
    • Preaching and Teaching with Accordance
    • Old Forums
  • Spanish Forums/Foros en español
    • Temas generales relacionados con Accordance
    • Ayuda y resolución de problemas
  • General
    • Mainly Macintosh
    • Windows Wisdom
    • Forum Comments, Suggestions & Help
    • Greek in a Year

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. As I was watching one of Dr. J's Podcasts - this one called # 38 Power Tips and Tweaks, I checked the box in General Preferenced labeled "Include reference when amplifying from text to tool (override with shift key)." Based on the Podcast information, I then did a Search for All Text and a Search in the Eerdmans Dictionary for the word "wicked." See the screenshot of my general test workspace below. I then magnify the Eerdmans Dictionary zone. I select (highlight) some text in the dictionary, as shown in a screenshot below, and right-mouse click while the mouse is hovering over the highlighted text. I then see a corrupted zone or workspace - see screenshot below. When I click on the corrupted workspace or zone, I see a partial display of the tabs and zones. See screenshot called CorruptDisplay. To "uncorrupt" the work space, I click on the Library icon once, sometimes twice, and my workspace is back to normal. Or, try the instant details toolbar icon, and it should "uncorrupt" the workspace too. I have seen this happen from time to time since I started to use multiple zones and magnify, but I never reported them until now. Has anyone else experienced this with Accordance for Windows 10.3.3.1? I also attached my zipped workspace if you want to try it on your Windows version. My OS is Windows 7 64 SP1 David Edit: Left out a screenshot called "what happened". When I want to use the contextualized menu of highlighted text in the dictionary, I get the display as shown in the screenshot. General-Test-WrkSpc-A.zip
  2. I am not sure what is going on with CNTTS search fields. I have two workspaces opened, each with the CNTTS. I note, however, the two instances of CNTTS have different search fields. See the screenshots below. Could someone help me figure out what is going on here? I launch Accordance 10.3.3.1 by clicking on a workspace file instead of the program executable. thanks, David
  3. I customized my toolbar for Accordance on a Windows computer. Anyone know which file this is that stores the toolbar customization? I want to copy it over to another computer that has the same Accordance installed. Thanks, David
  4. I first reported this issue here. I have a workspace in which the Instant Details panel is on the right side, in vertical mode. I also have the Library opened on the left side of my workspace. See the attached images in this post. The problem I am having is that I can't extend the width of the Library when the Instant Details pane is in vertical orientation. I change the Instant Details pane back to horizontal and can extend the Library width. But when the Instant Details pane is back to vertical mode, I can extend the Library only a tiny bit more. This issue occurs when the workspace is either maxed full-screen or minimized screen size. Also, from time to time I notice that the "+ Less..." for the Library Texts would disappear. I would have to either remove the Library and bring it back again, or close Accordance and re-launch it. David Accordance for Windows 10.3.3.1 System: Windows 7 64 OS; AMD Phenom II X2 (unlocked X4) 555 Black Edition Callisto 3.2GHz; 8GB Corsair DDR3 1600, Radeon HD 5670 1GB 128-bit DDR5 PCI Express 2.0 x16
×
×
  • Create New...