Jump to content

Search the Community

Showing results for tags 'Linux'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Official
    • Accordance Announcements
    • Tips for Users
  • Accordance Discussions
    • General Accordance Topics
    • Technical Support
    • Bug Swatters - Mac
    • Bug Swatters - Windows
    • Accordance for iOS
    • Accordance for Android
    • Podcasts
    • Original Languages
    • Syntax Modules
    • Feature Requests
    • Module Requests
    • Emulator Discussion
    • Preaching and Teaching with Accordance
    • Old Forums
  • Spanish Forums/Foros en español
    • Temas generales relacionados con Accordance
    • Ayuda y resolución de problemas
  • General
    • Mainly Macintosh
    • Windows Wisdom
    • Forum Comments, Suggestions & Help
    • Greek in a Year

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 7 results

  1. I'm a long-time user of accordance with a lot of money poured into some big accordance packages. While I started on Mac, I've moved (long arduous story short) to linux and LOVE it more than anything I've ever used. The only thing I can't do on my linux machine is use accordance. I would never dual boot back to Windows for anything but for accordance. I don't want to have to switch bible software after all the investment and love I have for accordance. Can you please port a linux version from your similar UNIX Mac version? This would be so amazing and would solve my problems entirely. I know I'm not alone. Windows and Mac have put enough people off that many of us are turning to the '3rd option' in OS's: Linux. Wine is something of a solution, but I can't get it to make accordance work yet, though I've spent hours on it already. God bless your efforts and any help you can bring to us OS outcasts. Linux is much cheaper than Mac OS, and would make it so I could spend a lot more money on Accordance Bible products! Thanks!
  2. Is anybody running Accordace 12 in Virtualbox? I find it unusable. I have been using Accordance 9 for over ten years now, first on classic MacOS, then on various versions of the BasiliskII emulator under both Windows and Linux. I now upgraded to Accordance 12 which obviously does not run under the classic OS anymore. Since Accordance 12 does not run on wine I installed it within a Windows 10 virtual machine under Virtualbox. It works, however unacceptably slow. It is impossible to scroll any text or even enter any characters. It takes tens of seconds to perform any action. This is on a very fast PC within a Virtualbox that runs virtually any application, including Photoshop and QuarkXPress with large documents flawlessly, so it should not hang because of lacking computing power. Does anybody have any recommendations?
  3. Hello I have just read an article about this app. I don't have used it, but maybe it let run Accordance on Linux and the full Accordance on a Android tablet. I don't need it at the moment. But maybe one of you will test it (Demo: 14 days for free) and share his or her experience. https://www.codeweavers.com
  4. alagad_ng_diyos

    Latest Accordance on Linux

    Hello everyone! Since switching to Linux, I haven't opened accordance for a looooong time. Anyone ever tried the latest version with Wine or Crossover perhaps? I'm interested to know because if it works, then it may be time to buy resources and start using Accordance again.
  5. I run Accordance 10.4.5 under Wine on Linux. It runs pretty well, but installing new modules from easy install fails. The modules download but are not copied to the module directory or marked as installed. Upgrading modules doesn't automatically work, but I can manually copy the new module over the top of the old one and it is recognised. I notice you can manually install a module from the Library pane, but how can you select a .atext (or .atool) module since these are directories under Windows? Just copying the module to the right location does not make it appear in the Library. Interestingly, easy install does work with Accordance 12 under Wine, but there are too many redraw issues to realistically run version 12 under Wine. (Pity because apart from this version 12 looks nicer under Wine than version 10.) Thanks, David
  6. Hi, I purchased Accordance 11 through school. I am using Debian GNU/Linux and have a problem at installing Accordance. I patched the WINE (which I downloaded from Accordance support web page). Follow is the information of my computer: $ uname -a Linux desktop-je 3.16.0-4-686-pae #1 SMP Debian 3.16.7-ckt20-1+deb8u3 (2016-01-17) i686 GNU/Linux $ wine --version wine-1.7.44 The installing itself was OK but when I try to set it up, it always says "Active Internet Connection not found." Please see the attached screetshot for the error message. I checked with my WINE and it has internet connection. To make sure, I installed wine version of firefox which works very well. $ wine ipconfig /all fixme:ole:RemUnknown_QueryInterface No interface for iid {00000019-0000-0000-c000-000000000046} Hostname. . . . . . . . . . . . . : desktop-je Node type . . . . . . . . . . . . : Hybrid IP routing enabled. . . . . . . . : No Ethernet adaptor lo Connection-specific DNS suffix. . : Description . . . . . . . . . . . : lo Physical address. . . . . . . . . : DHCP enabled. . . . . . . . . . . : No IPv4 address. . . . . . . . . . . : 127.0.0.1 IPv6 address. . . . . . . . . . . : ::1 Default gateway . . . . . . . . . : Ethernet adaptor eth0 Connection-specific DNS suffix. . : hsd1.il.comcast.net Description . . . . . . . . . . . : eth0 Physical address. . . . . . . . . : 50-E5-49-EC-9D-06 DHCP enabled. . . . . . . . . . . : No IPv4 address. . . . . . . . . . . : 192.168.1.129 IPv6 address. . . . . . . . . . . : fe80::52e5:49ff:feec:9d06%2 Default gateway . . . . . . . . . : 192.168.1.1 Any help on this? I am not in a hurry because I have BibleWorks as well, but I do want to use what I paid for. Thank you, and the grace of our Lord and Saviour Jesus Christ be with you all. Je
  7. smhr

    Linux support

    Hi, I purchased Accordance because it ran on Linux using Wine (Logos did not). It worked really well until version 10.4.3. Starting from Accordance 10.4.3, I Accordance doesn't work anymore on Linux, I can't even start it. I know that you are not officially supporting Accordance on Linux, but I wonder if you might consider that. You could work with Codeweavers to get Accordance running on Linux without Code changes from your side. Thanks Samuel PS: If there are any other Linux users that would love to see Linux support for Accordance, please raise your voice here
×
×
  • Create New...