Jump to content

Support and Bug Reports for Android


129 topics in this forum

  1. Syncing (1.4)

    • 24 replies
    • 995 views
    • 22 replies
    • 1.3k views
  2. What is the Go button for

    • 20 replies
    • 271 views
  3. HALOT is very broken in 1.4b3

    • 20 replies
    • 931 views
  4. Resets to Ge. 1:1 when placed in the background

    • 17 replies
    • 769 views
    • 17 replies
    • 261 views
  5. scrolling is on hyperspeed

    • 16 replies
    • 472 views
    • 13 replies
    • 162 views
  6. Wrong version displayed

    • 13 replies
    • 706 views
  7. Text not found after returning to app after a couple of days

    • 12 replies
    • 910 views
    • 12 replies
    • 487 views
  8. Bugs in the Beta Version 1.1.0b20

    • 11 replies
    • 558 views
  9. Easy install crashing

    • 10 replies
    • 734 views
  10. Search bug

    • 10 replies
    • 732 views
    • 10 replies
    • 189 views
  11. Doesn't work at all

    • 9 replies
    • 286 views
    • 9 replies
    • 689 views
  12. Comprehensive Crossref issue

    • 8 replies
    • 300 views
  13. Can't install the starter modules.

    • 8 replies
    • 147 views
  14. Search not working in the JPS commentary

    • 8 replies
    • 469 views
  15. Recently opened list

    • 7 replies
    • 718 views
  16. Cannot open NT book

    • 7 replies
    • 554 views
  17. Dark theme bugs

    • 7 replies
    • 201 views
  18. Can texts and resources be re-ordered???

    • 7 replies
    • 446 views
  19. WBC NT

    • 7 replies
    • 933 views
×
×
  • Create New...